本节简单的介绍一下ZMAXSHOP安装前的准备工作。通过对本节的学习,大家能够了解到ZMAXSHOP运行的必备条件。

ZMAXSHOP是运行在Joomla系统之上的,因此,在使用ZMAXSHOP之前,你必须安装Joomla.另外,请注意,ZMAXSHOP支持的最低Joomla版本是J3.3. 因此,在安装Joomla是请安装正确的Joomla版本。

如何安装Joomla不是本文的重点,如果你不清楚如何操作,请前往Joomla中国(http://www.joomlachina.cn)观看我们录制的Joomla安装视频教程。以及在使用Joomla中遇到了任何的问题,都可以前往Joomla中国的论坛部分提问。

 


文档不够清楚,我还有问题

请将你的问题在下面留言,我们会及时回复

0
  • 张敏

    很好的文档

  • abc

    排版的改进

  • 1212

    1212

  • agoni

    支持,我先看看:):):):):):)

  • agoni

    安装后,前台怎么进呢:)

  • 一天

    thanks very much!